Server port?

Status
Not open for further replies.

ghfjk99

Retired Staff
Supporter
Crafter
Dec 17, 2013
620
80
28
18
#1
Not sure if this one where I should post it. But I been having problem to join vanilla server craftblock. I had asked people why I couldn't join it. I'm guessing need a port for it. I just can't join the server it always said Can't resolve hostname. Help?
 

Lapi5Lazuli

No, you cannot mine me.
Crafter
Dec 28, 2013
282
0
16
Question unreognised
#2
ghfjk99 said:
Not sure if this one where I should post it. But I been having problem to join vanilla server craftblock. I had asked people why I couldn't join it. I'm guessing need a port for it. I just can't join the server it always said Can't resolve hostname. Help?
you have to be whitelisted
 

IshrkI

Member
Crafter
Dec 16, 2013
938
1
18
#3
You don't need to be whitelisted to "resolve hostname" afaik.
 

JustSam98

Active Member
Crafter
Dec 30, 2013
1,914
10
38
20
Australia
#4
Lol, Lapi is right you have to be Whitelisted to join. But you don't need to be Whitelisted to be able to Resolve the hostname.

If you want to join Chocoblock/Vanilla, apply here: http://craftblock.me/forum/forum-63.html
 

Nayxerr

mths? I'm Nayxerr now!
Crafter
Dec 16, 2013
625
3
18
21
#5
He is whitelisted. He just can't log on for some reason.... I don't know what the problem is.
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#6
Make sure you've entered the address correctly. For simplicity's sake, it's vanilla.craftblock.me

If you can confirm with absolute certainty that it does not work, you need to check your DNS settings. Your ISP-provided DNS may be outdated. I'm not going to tell you how to do that. It's not rocket science, and you can Google how to change your DNS settings. Find Google's DNS and set those as your own, and try again.
 

ghfjk99

Retired Staff
Supporter
Crafter
Dec 17, 2013
620
80
28
18
#7
Ar7ific1al said:
Make sure you've entered the address correctly. For simplicity's sake, it's vanilla.craftblock.me

If you can confirm with absolute certainty that it does not work, you need to check your DNS settings. Your ISP-provided DNS may be outdated. I'm not going to tell you how to do that. It's not rocket science, and you can Google how to change your DNS settings. Find Google's DNS and set those as your own, and try again.
Omg [font=Tahoma, Verdana, Arial, sans-serif]Ar7ific1al,[/font] Thanks you! 
 

Nayxerr

mths? I'm Nayxerr now!
Crafter
Dec 16, 2013
625
3
18
21
#8
So you got it fixed now ghfjk?
 

ghfjk99

Retired Staff
Supporter
Crafter
Dec 17, 2013
620
80
28
18
#10
mths said:
So you got it fixed now ghfjk?
Yup! Now I can play chocoblock now!
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)