Server Lag

Status
Not open for further replies.

_SunDust_

Active Member
Crafter
Dec 16, 2013
1,812
3
38
New Zealand
#1
How should I judge if there is too much lag or complaints from the people online?


nevermind I found the problem.

mj his villagers were all blocked up in his water elevator causing a massive lagg all over the server.  Hes reposible for its server lag.  I stopped the server and restarted it, but he should be responsible for that server lag and deal with some comsequences.


it was terrible.
I was gonna try make my way over to the blockage im was trying to kill them. He had set up a villager farm. just wasnt looking after it i dont think.
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#2
Yes, massive amounts of mobs in one space can cause server lag. Slap these players with a warning, and if they continue, feel free to slap with a temporary ban. Also remove all of the mobs if you can.
 

_SunDust_

Active Member
Crafter
Dec 16, 2013
1,812
3
38
New Zealand
#3
http://imgur.com/3YiYPP1


took me ages to get my xray open but hers a shot
 

xInZax

Active Member
Crafter
Dec 16, 2013
444
61
28
#4
Wow! That's a lot of Villager's!
 

Deadacc

Member
Crafter
Dec 20, 2013
397
0
16
#5
Gotta be a least 100 right there...
 

_SunDust_

Active Member
Crafter
Dec 16, 2013
1,812
3
38
New Zealand
#6
it hasnt started up.. does it normally take this long. or is it doing what it did the other day and took 2 hours?
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#7
_SunDust_ said:
it hasnt started up.. does it normally take this long. or is it doing what it did the other day and took 2 hours?
Yeah no, this is why you don't mess with anything when you don't know what you're doing. lol I'll have to force the server to stop completely and keep starting it until the web panel works again, too.
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#9
By some sort of a miracle, the panel worked on the first start! Huzzah!
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#10
_SunDust_ said:
No problem, it's not really your fault. Our McMyAdmin panels are super wonky and we can't fix them... I'm pretty much the only one who's worked around the problem down to a science of constantly reinstalling one of the files that appears to (sometimes) fix the issue. It's stupid, really.
 

_SunDust_

Active Member
Crafter
Dec 16, 2013
1,812
3
38
New Zealand
#11
i went to fix up my damage on the server mj was missing water and the all bunched up - no wonder they went like that. but gman and rusker has found a hole in the fountain at spawn and can go stright through to the mewbie spawn
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#12
Those holes there are intentional. Nobody should be able to pass through them, I made sure of it. :/
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#13
Fixed that problem. lol
 
Status
Not open for further replies.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)