Craftblock, and the major spike lags

Deadacc

Member
Crafter
Dec 20, 2013
397
0
16
#1
So, this has happened a lot lately, the spike lags. Everyone one minute is doing fine, the next minute they're off the server because of the lag. Is it lagging because of a possible plugin? Does anyone know why?
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#2
If we knew why, we wouldn't have this problem. lol
 

Deadacc

Member
Crafter
Dec 20, 2013
397
0
16
#3
Should we try disabling trails again? I we already did, but this could be the problem.
 

misskoa

addiction.
Staff member
Owner
misskoa
misskoa
Dec 15, 2013
3,051
850
113
#4
ryno314 said:
Should we try disabling trails again? I we already did, but this could be the problem.
Sure. Any other plugins we should disable?
 

Deadacc

Member
Crafter
Dec 20, 2013
397
0
16
#5
I'll have to think, what's MSocial? I've never seen it before.
 

Avoxsas

Active Member
Supporter
Crafter
Dec 15, 2013
789
1
38
#6
I really don't think it is trails. Performance was butt with it, performance was butt without it. We don't need to disable it again, it's a good source of money with (as far as I could tell) no effect on server performance.
 

Deadacc

Member
Crafter
Dec 20, 2013
397
0
16
#7
Is it maybe a player spawning chickens on over and over again on a single block?
 

misskoa

addiction.
Staff member
Owner
misskoa
misskoa
Dec 15, 2013
3,051
850
113
#8
Avoxsas said:
I really don't think it is trails. Performance was butt with it, performance was butt without it. We don't need to disable it again, it's a good source of money with (as far as I could tell) no effect on server performance.
I'll try to troubleshoot some stuff tonight.
 

Deadacc

Member
Crafter
Dec 20, 2013
397
0
16
#9
It seems the problem is still going on, how's the troubleshooting going? Find anything yet?
 

misskoa

addiction.
Staff member
Owner
misskoa
misskoa
Dec 15, 2013
3,051
850
113
#10
Tell me how it is now.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)