@Ar7ific1al

JagSwag2014

New Member
Supporter
Crafter
Dec 16, 2013
975
3
0
22
USA
www.planetminecraft.com
#1
The most recent crash looks to be a database error among some of the plugins. I don't fucking know, though. Damn Spigot can't show what the actual problem is. :L

http://pastebin.com/wQYQTd4u
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#2
And I can't even read that crap. Word wrap is terrible, get rid of it. xD
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#4
JagSwag2014 said:
Towny's having issues updating a MySQL DB.
Nothing I can do about it. Unless you can provide more than "it's having issues doing it" there's absolutely nothing I can do about it. I don't handle MySQL, I take care of plugins and some other website stuff. Kawohi has to do anything relating to MySQL and she's out of commission for god knows how long. -_-
 

Ar7ific1al

Active Member
Supporter
Crafter
Dec 15, 2013
985
6
38
26
#5
Well, I actually did find this.
https://code.google.com/a/eclipselabs.org/p/towny/issues/detail?id=1887

It seems to be a long-standing issue with Towny and Spigot. -_-

For cryin out fuckin loud, is there not any way we can have a stable server on 1.7 anymore!? Jesus christ... CoreProtect is adding 2 minutes or so to server start time. Dynmap added about 30 seconds. NoCheatPlus was adding 4 minutes. Bukkit itself takes anywhere from 0 to 30 seconds just to save. Spigot is an impatient bitch and crashes if a MySQL connection takes too long!


This is getting ridiculous... One way or the other, it looks like server performance is fucked. sedfilkhei
 

misskoa

addiction.
Staff member
Owner
Top Poster Of Month
misskoa
misskoa
Dec 15, 2013
3,048
853
113
#7
Asking on /r/admincraft might help. But you're right, it's having problems connecting to the database. Sorry, can't do much atm :/
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)